<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>59th GRAMMY Awards | B98.5 | KURB-FM</title><link rel='dns-prefetch' href='//www.b98.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.b98.com/2016/12/06/59th-grammy-awards/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.b98.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.b98.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.b98.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.b98.com/wp-content/uploads/sites/912/headway/cache/general-e21e2c2.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-template-1-css'  href='http://www.b98.com/wp-content/uploads/sites/912/headway/cache/layout-template-1-1854b59.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.b98.com/wp-content/uploads/sites/912/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.b98.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.b98.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.b98.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.b98.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.b98.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.b98.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.b98.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.b98.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.b98.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.b98.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.b98.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.b98.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.b98.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.b98.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.b98.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.b98.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.b98.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.b98.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/uploads/sites/912/headway/cache/block-dynamic-js-layout-template-1-769a883.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/uploads/sites/912/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.b98.com","site_id":"912","tz":"America\/Chicago","tz_offset":"-6","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10407","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.b98.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.b98.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.b98.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.b98.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.b98.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"912","callsign":"","mount_name":"KURBFM","provider":"stream_the_world","gmt_offset":"-21600"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.b98.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.5.8'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10407/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.b98.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.b98.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.KURB.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.KURB.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.KURB.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.KURB.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.KURB.FM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.KURB.FM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.KURB.FM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.KURB.FM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.KURB.FM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.KURB.FM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.KURB.FM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.KURB.FM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.KURB.FM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.KURB.FM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.KURB.FM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.KURB.FM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.KURB.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="kurb-fm.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-5GBJ4L');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="B98.5 | KURB-FM &raquo; Feed" href="http://www.b98.com/feed/" />
<link rel='shortlink' href='http://www.b98.com/?p=1202667' />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		<!-- Customization: Christmas -->
<style style="text/css" id="customize-styles">
#whitewrap {background-image: url() !important;
}
#whitewrap > .wrapper-header {background-color: #1d1d1d !important; 
background-image: none !important;
}
#whitewrap > .wrapper-content {background-color: transparent !important; background-image: none !important;}
#whitewrap > .wrapper-footer {background-color: transparent !important; background-image: none !important;}
body {background-color: #000000 !important; 
}
.block-title, .block-title a {background-color: #831ac9 !important; 
background-image: none !important;
}
[data-alias*="Logo"]:first-of-type img:first-of-type {display: none;}

</style>
<script>_AMP.theme.data = {"logo":"http:\/\/www.b98.com\/wp-content\/uploads\/sites\/912\/2016\/11\/KURB_B98-121.png"};</script>

					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.b98.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.b98.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.b98.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'B985  KURBFM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  AC', 'Market  Little Rock AR']);
      googletag.pubads().setTargeting('cms-ptitle', '59th GRAMMY Awards');
      googletag.pubads().setTargeting('cms-pcat', 'National Features');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="B98.5 | KURB-FM"/>
  <meta property="og:title" content="59th GRAMMY Awards"/>
  <meta property="og:url" content="http://www.b98.com/2016/12/06/59th-grammy-awards/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The 59th GRAMMY Awards are LIVE Sunday, February 12 on CBS!"/>
  <meta property="og:image" content="http://www.b98.com/wp-content/uploads/sites/912/2016/12/GRAMMYs-FeaturedImage.jpg"/>
  <meta property="article:published_time" content="2016-12-06T13:22:42+00:00"/>
  <meta property="article:modified_time" content="2016-12-06T13:47:54+00:00" />
  <meta property="og:updated_time" content="2016-12-06T13:47:54+00:00" />
  <meta property="article:section" content="National Features"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="59th GRAMMY Awards"/>
  <meta itemprop="description" content="The 59th GRAMMY Awards are LIVE Sunday, February 12 on CBS!"/>
  <meta itemprop="image" content="http://www.b98.com/wp-content/uploads/sites/912/2016/12/GRAMMYs-FeaturedImage.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="59th GRAMMY Awards"/>
  <meta name="twitter:url" content="http://www.b98.com/2016/12/06/59th-grammy-awards/"/>
  <meta name="twitter:description" content="The 59th GRAMMY Awards are LIVE Sunday, February 12 on CBS!"/>
  <meta name="twitter:image" content="http://www.b98.com/wp-content/uploads/sites/912/2016/12/GRAMMYs-FeaturedImage.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-1202667 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-1202667 layout-using-template-1" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-56" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>    
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-6">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kurb-fm/wp-content/uploads/sites/912/2015/05/site-logo.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-1 grid-width-7">
<aside id="block-29" class="on-air block block-type-widget-area block-fluid-height" data-alias="Home - On Air Now" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-2" amplink="false" data-fields="image,timeslot">
	<div class="amp-onair">
		<!-- Widget Title -->
		<div class="amp-onair-widget-title"></div>
		<!-- Show Image -->
		<div class="amp-onair-show-image js-image"></div>

		<!-- Show Title -->
		<div class="amp-onair-show-title js-title"></div>
		<!-- Show Timeslot -->
		<div class="amp-onair-show-timeslot js-timeslot"></div>
	</div>
</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-29 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-10">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.b98.com/wp-content/uploads/sites/912/2016/04/listen-live.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="https://www.facebook.com/b985radio" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kurb-fm/wp-content/uploads/sites/912/2014/10/facebook.png" title="Like us on Facebook!" class="img-2"  /></a></li><li><a href="https://twitter.com/B985radio" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kurb-fm/wp-content/uploads/sites/912/2014/10/twitter.png" title="Follow us on Twitter!" class="img-3"  /></a></li><li><a href="http://b98.listenernetwork.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kurb-fm/wp-content/uploads/sites/912/2015/01/cumulus-vip.png" title="VIP" class="img-4"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-6 grid-width-16">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-125355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125355"><a href="http://www.b98.com/ontheair/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-94563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94563"><a href="http://www.b98.com/lisa-friends-2/">Lisa, Jennifer and Chris</a>
	<ul class="sub-menu">
		<li id="menu-item-864759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-864759"><a href="http://www.b98.com/podcasts-w-lisa-jennifer-and-chris/">Podcasts w/ Lisa, Jennifer and Chris</a></li>
		<li id="menu-item-94485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94485"><a href="http://www.b98.com/products-we-endorse/">Products We Endorse</a></li>
		<li id="menu-item-94458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94458"><a href="http://www.b98.com/?p=385329">Crockpot Wednesday</a></li>
	</ul>
</li>
	<li id="menu-item-94455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94455"><a href="http://www.b98.com/randy-cain/">Randy Cain</a></li>
	<li id="menu-item-94452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94452"><a href="http://www.b98.com/becky-rogers/">Becky Rogers</a></li>
	<li id="menu-item-94449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94449"><a href="http://www.b98.com/john-tesh-show/">John Tesh Show</a></li>
	<li id="menu-item-94446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94446"><a href="http://www.b98.com/backtrax-usa/">Backtrax USA</a></li>
	<li id="menu-item-987422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-987422"><a href="http://www.b98.com/?p=987392">Connie Sellecca w/ IFYH</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121"><a href="http://www.b98.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-97584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97584"><a href="http://www.b98.com/backtrax-usa/">Backtrax USA</a></li>
	<li id="menu-item-320667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320667"><a href="http://www.b98.com/80s-90s-bistro-lunch-weekdays-12-noon/">Bistro Lunch&#8230;80&#8217;s &amp; 90&#8217;s @ Noon</a></li>
	<li id="menu-item-987419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-987419"><a href="http://www.b98.com/?p=987407">Sunday Cafe/Intelligence for Your Health</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127"><a href="http://www.b98.com/?s=local+events&#038;submit=Search">Events</a>
<ul class="sub-menu">
	<li id="menu-item-112257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112257"><a href="http://www.b98.com/weekend-to-do-list/">Weekend To Do List</a></li>
	<li id="menu-item-642004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-642004"><a href="http://www.b98.com/concerts-events/">Concerts and Events</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-123"><a href="http://www.b98.com/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-94608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94608"><a href="http://www.b98.com/prize-pick-up/">Prize Pick Up</a></li>
	<li id="menu-item-94605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94605"><a href="http://www.b98.com/cumulus-contest-rules/">Cumulus Contest Rules</a></li>
	<li id="menu-item-94602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94602"><a href="http://www.b98.com/directions/">Directions</a></li>
	<li id="menu-item-94488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94488"><a href="http://b98.listenernetwork.com/">VI &#8220;B&#8221; Club</a></li>
</ul>
</li>
<li id="menu-item-605023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-605023"><a href="#">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-605029" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-605029"><a href="http://www.b98.com/1111/11/11/cnn-news/">CNN News</a></li>
</ul>
</li>
<li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a href="http://littlerock.sweetdealscumulus.com/">Sweet Deals</a></li>
<li id="menu-item-1164477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1164477"><a href="http://games.b98.com/">Games</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-1">
<nav id="block-33" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.b98.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-33 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-1">
<div id="block-bmf5502fcd998a68" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/912/2015/03/search.png">
</div><!-- .block-content -->

</div><!-- #block-bmf5502fcd998a68 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-5">
<div id="block-b8z54a44441b0250" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b8z54a44441b0250 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-b0b54a44441b2caa" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b0b54a44441b2caa -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-57" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-130" class="block block-type-content block-fluid-height block-mirrored block-mirroring-b3e5499e7ec227bc block-original-54" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-1202667" class="post-1202667 post type-post status-publish format-standard has-post-thumbnail hentry category-national-features tag-adele tag-anderson-paak tag-awards tag-beyonce tag-chance-the-rapper tag-drake tag-grammy tag-grammys tag-justin-bieber tag-kelsea-ballerini tag-lukas-graham tag-maren-morris tag-rihanna tag-sturgill-simpson tag-the-chainsmokers tag-twenty-one-pilots author-dvena " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">59th GRAMMY Awards</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2016-12-06T13:22:42+00:00">December 6, 2016</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p class="hideme">The 59th GRAMMY Awards are LIVE Sunday, February 12 on CBS!<span id="more-1202667"></span></p>
<div id="themify_builder_content-1202667" data-postid="1202667" class="themify_builder_content themify_builder_content-1202667 themify_builder themify_builder_front">

	
                <!-- module_row -->
                <div data-gutter="gutter-default" class="themify_builder_row themify_builder_1202667_row module_row module_row_0 clearfix gutter-default col_align_top"                      data-equal-column-height=""
                     data-column-alignment="col_align_top">

                    
                    
                    <div class="row_inner_wrapper">
                        <div class="row_inner">

                            
                            
                                
                                        <div class="col-full first tb-column  tb_1202667_column module_column_0 module_column" >

                                            
                                            
                                            <div class="tb-column-inner">

                                                
                                                
                                                    

    <!-- module widget -->
    <div id="widget-1202667-0-0-1" class="module module-widget widget-1202667-0-0-1   ">
        <h3 class="module-title">Scripts</h3><div class="widget widget_text">			<div class="textwidget"><script type="text/javascript" id="CMLS_FEATURE_ID">
/**
 * Add an identifier to the parent column so we can work with JUST our content.
 */
(function($, window, undefined){
	var tag = $('#CMLS_FEATURE_ID');
	if (tag) {
		tag.parentsUntil('.wrapper-content','.column,.row,.block-type-content').addClass('CMLS_FEATURE_CONTENT');
	}
}(jQuery, window));
</script>

<link href="https://cdn.rawgit.com/cumulus-digital/cumulus-awards-feature/e938d72/dist/css/base.css" rel="stylesheet" type="text/css">
<link href='https://fonts.googleapis.com/css?family=Lato:400,300,700' rel='stylesheet' type='text/css'>
<style>
	/* LOCAL STYLES */
	.CMLS_FEATURE_CONTENT {
		background: #222;
		font-family: 'Lato', Futura, Futura-Medium, "Futura Medium", "Century Gothic", CenturyGothic, "Apple Gothic", AppleGothic, "URW Gothic L", "Avant Garde", sans-serif;
		font-weight: 300;
	}

	.CMLS_FEATURE_CONTENT .caf-performers {
		height: 363px;
		padding: 0 !important;
	}
		@media all and (max-width: 620px) {
			.CMLS_FEATURE_CONTENT .caf-performers { height: 300px; }
		}
		@media all and (max-width: 470px) {
			.CMLS_FEATURE_CONTENT .caf-performers { height: 250px; }
		}
		.CMLS_FEATURE_CONTENT .caf-performer {
			background-position: center center !important;
			background-size: cover !important;
			height: auto;
			width: 100%;
		}

	.CMLS_FEATURE_CONTENT .caf-row { background: #222; }

	.CMLS_FEATURE_CONTENT .caf-header {
		background: #111;
	}

	.CMLS_FEATURE_CONTENT .caf-intro {
		background: #222;
		padding: 20px 20px !important;
	}

	.CMLS_FEATURE_CONTENT .caf-video {
		background: #000;
	}

	.CMLS_FEATURE_CONTENT .caf-nominees li:not(.caf-cube) img {
		margin: 0 auto 10px !important;
	}

	.CMLS_FEATURE_CONTENT .caf-row[title="Album of the Year"] {
		background: #fff;
		background-image: url(http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-background-albumoftheyear.jpg);
		background-size: cover;
		color: #000;
	}
	.CMLS_FEATURE_CONTENT .caf-row[title="Record of the Year"] {
		background: #222;
		background-image: url(http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-background-recordoftheyear.jpg);
		background-size: cover;
		color: #fff;
	}
	.CMLS_FEATURE_CONTENT .caf-row[title="Song of the Year"] {
		background: #fff;
		background-image: url(http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-background-songoftheyear.jpg);
		background-size: cover;
		color: #000;
	}
	.CMLS_FEATURE_CONTENT .caf-row[title="Best New Artist"] {
		background: #222 !important;
		color: #000;
	}
	.CMLS_FEATURE_CONTENT .caf-row.caf-lowtier {
		background: #000;
		color: #fff;
		padding: 35px 15px !important;
		padding: 6vh 5vh !important;
	}
		.CMLS_FEATURE_CONTENT .caf-row.caf-lowtier  li:not(.caf-cube) {
			margin-left: auto !important;
			margin-right: auto !important;
		}


	.CMLS_FEATURE_CONTENT .caf-outro {
		background: #fff;
		color: #000;
	}
		.CMLS_FEATURE_CONTENT .caf-outro a {
			color: #000 !important;
		}
			.CMLS_FEATURE_CONTENT .caf-outro a:hover {
				color: #000 !important;
			}
			.CMLS_FEATURE_CONTENT .caf-outro a:hover span {
				text-decoration: underline;
			}
</style>

<script src="https://cdn.rawgit.com/cumulus-digital/cumulus-awards-feature/e938d72/dist/js/base-min.js"></script>

<script>
(function($, window, undefined){
	window.installGoogleAnalytics('UA-55616206-32');
}(jQuery, window));
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/lazysizes/2.0.4/lazysizes.min.js" async=""></script></div>
		</div>    </div>
    <!-- /module widget -->


                                                    </div>
                                                    <!-- /.tb-column-inner -->
                                                                                                </div>
                                            <!-- /.tb-column -->
                                        
                                    
                                    
                                
                            </div>
                            <!-- /row_inner -->
                        </div>
                        <!-- /row_inner_wrapper -->
                    </div>
                    <!-- /module_row -->
                    

                <!-- module_row -->
                <div data-gutter="gutter-default" class="themify_builder_row themify_builder_1202667_row module_row module_row_1 clearfix gutter-default col_align_top"                      data-equal-column-height=""
                     data-column-alignment="col_align_top">

                    
                    
                    <div class="row_inner_wrapper">
                        <div class="row_inner">

                            
                            
                                
                                        <div class="col-full first tb-column  tb_1202667_column module_column_0 module_column" >

                                            
                                            
                                            <div class="tb-column-inner">

                                                
                                                
                                                    

    <!-- module widget -->
    <div id="widget-1202667-1-0-1" class="module module-widget widget-1202667-1-0-1   ">
        <h3 class="module-title">Header</h3><div class="widget widget_text">			<div class="textwidget"><div class="caf-row caf-header fitvidsignore">
	<img class="caf-logo" src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-header-logo-tunein.png" alt="The GRAMMYs LIVE Sunday, Feb 12 on CBS">
</div></div>
		</div>    </div>
    <!-- /module widget -->


                                                    </div>
                                                    <!-- /.tb-column-inner -->
                                                                                                </div>
                                            <!-- /.tb-column -->
                                        
                                    
                                    
                                
                            </div>
                            <!-- /row_inner -->
                        </div>
                        <!-- /row_inner_wrapper -->
                    </div>
                    <!-- /module_row -->
                    

                <!-- module_row -->
                <div data-gutter="gutter-default" class="themify_builder_row themify_builder_1202667_row module_row module_row_2 clearfix gutter-default col_align_top"                      data-equal-column-height=""
                     data-column-alignment="col_align_top">

                    
                    
                    <div class="row_inner_wrapper">
                        <div class="row_inner">

                            
                            
                                
                                        <div class="col-full first tb-column  tb_1202667_column module_column_0 module_column" >

                                            
                                            
                                            <div class="tb-column-inner">

                                                
                                                
                                                    

    <!-- module widget -->
    <div id="widget-1202667-2-0-1" class="module module-widget widget-1202667-2-0-1   ">
        <h3 class="module-title">Announcing the Nominees</h3><div class="widget widget_text">			<div class="textwidget"><div class="caf-row caf-intro">
	<h2>Announcing the 2017 Nominees</h2>
</div></div>
		</div>    </div>
    <!-- /module widget -->



    <!-- module widget -->
    <div id="widget-1202667-2-0-2" class="module module-widget widget-1202667-2-0-2   ">
        <h3 class="module-title">Album of the Year</h3><div class="widget widget_text">			<div class="textwidget"><div class="caf-row caf-nominees caf-nominees-5column" title="Album of the Year">
	<h4 class="caf-row-header">Album of the Year</h4>
	<ul>
		<li>
			<img class="lazyload" data-src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-noms-adele-25.jpg">
			25
			<div class="caf-song-artist">
				Adele
			</div>
		</li>
		<li>
			<img class="lazyload" data-src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-noms-beyonce-lemonade.jpg">
			Lemonade
			<div class="caf-song-artist">
				Beyonc&eacute;
			</div>
		</li>
		<li>
			<img class="lazyload" data-src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-noms-justin-bieber-purpose.jpg">
			Purpose
			<div class="caf-song-artist">
				Justin Bieber
			</div>
		</li>
		<li>
			<img class="lazyload" data-src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-noms-drake-views.jpg">
			Views
			<div class="caf-song-artist">
				Drake
			</div>
		</li>
		<li>
			<img class="lazyload" data-src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-noms-sturgill-simpson-sailors-guide.jpg">
			A Sailor's Guide to Earth
			<div class="caf-song-artist">
				Sturgill Simpson
			</div>
		</li>
	</ul>
</div></div>
		</div>    </div>
    <!-- /module widget -->



    <!-- module widget -->
    <div id="widget-1202667-2-0-3" class="module module-widget widget-1202667-2-0-3   ">
        <h3 class="module-title">Record of the Year</h3><div class="widget widget_text">			<div class="textwidget"><div class="caf-row caf-nominees caf-nominees-5column" title="Record of the Year">
	<h4 class="caf-row-header">Record of the Year</h4>
	<ul>
		<li>
			<img class="lazyload" data-src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-noms-adele-hello.jpg">
			Hello
			<div class="caf-song-artist">
				Adele
			</div>
		</li>
		<li>
			<img class="lazyload" data-src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-noms-beyonce-formation.jpg">
			Formation
			<div class="caf-song-artist">
				Beyonc&eacute;
			</div>
		</li>
		<li>
			<img class="lazyload" data-src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-noms-lukas-graham-7-years.jpg">
			7 Years
			<div class="caf-song-artist">
				Lukas Graham
			</div>
		</li>
		<li>
			<img class="lazyload" data-src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-noms-rihanna-work.jpg">
			Work
			<div class="caf-song-artist">
				Rihanna <em>ft</em> Drake
			</div>
		</li>
		<li>
			<img class="lazyload" data-src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-noms-twenty-one-pilots-stressed-out.jpg">
			Stressed Out
			<div class="caf-song-artist">
				Twenty One Pilots
			</div>
		</li>

	</ul>
</div></div>
		</div>    </div>
    <!-- /module widget -->



    <!-- module widget -->
    <div id="widget-1202667-2-0-4" class="module module-widget widget-1202667-2-0-4   ">
        <h3 class="module-title">Song of the Year</h3><div class="widget widget_text">			<div class="textwidget"><div class="caf-row caf-nominees caf-nominees-5column" title="Song of the Year">
	<h4 class="caf-row-header">Song of the Year</h4>
	<ul>
		<li>
			<img class="lazyload" data-src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-noms-beyonce-formation.jpg">
			Formation
			<div class="caf-song-artist">
				Beyonc&eacute;
			</div>
		</li>
		<li>
			<img class="lazyload" data-src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-noms-adele-hello.jpg">
			Hello
			<div class="caf-song-artist">
				Adele
			</div>
		</li>
		<li>
			<img class="lazyload" data-src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-noms-mike-posner-pill-in-ibiza.jpg">
			I Took a Pill in Ibiza
			<div class="caf-song-artist">
				Mike Posner
			</div>
		</li>
		<li>
			<img class="lazyload" data-src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-noms-justin-bieber-love-yourself.jpg">
			Love Yourself
			<div class="caf-song-artist">
				Justin Bieber
			</div>
		</li>
		<li>
			<img class="lazyload" data-src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-noms-lukas-graham-7-years.jpg">
			7 Years
			<div class="caf-song-artist">
				Lukas Graham
			</div>
		</li>

	</ul>
</div></div>
		</div>    </div>
    <!-- /module widget -->



    <!-- module widget -->
    <div id="widget-1202667-2-0-5" class="module module-widget widget-1202667-2-0-5   ">
        <h3 class="module-title">Best New Artist</h3><div class="widget widget_text">			<div class="textwidget"><div class="caf-row caf-nominees caf-lowtier" title="Best New Artist">
	<div class="caf-nominee-column">
		<h4 class="caf-row-header">Best New Artist</h5>
		<ul>
			<li>
				Kelsea Ballerini
			</li>
			<li>
				The Chainsmokers
			</li>
			<li>
				Chance the Rapper
			</li>
			<li>
				Maren Morris
			</li>
			<li>
				Anderson .Paak
			</li>
		</ul>
	</div>
</div></div>
		</div>    </div>
    <!-- /module widget -->


                                                    </div>
                                                    <!-- /.tb-column-inner -->
                                                                                                </div>
                                            <!-- /.tb-column -->
                                        
                                    
                                    
                                
                            </div>
                            <!-- /row_inner -->
                        </div>
                        <!-- /row_inner_wrapper -->
                    </div>
                    <!-- /module_row -->
                    

                <!-- module_row -->
                <div data-gutter="gutter-default" class="themify_builder_row themify_builder_1202667_row module_row module_row_3 clearfix gutter-default col_align_top"                      data-equal-column-height=""
                     data-column-alignment="col_align_top">

                    
                    
                    <div class="row_inner_wrapper">
                        <div class="row_inner">

                            
                            
                                
                                        <div class="col-full first tb-column  tb_1202667_column module_column_0 module_column" >

                                            
                                            
                                            <div class="tb-column-inner">

                                                
                                                
                                                    

    <!-- module widget -->
    <div id="widget-1202667-3-0-1" class="module module-widget widget-1202667-3-0-1   ">
        <h3 class="module-title">Outro</h3><div class="widget widget_text">			<div class="textwidget"><div class="caf-row caf-outro fitvidsignore">
	<h3>
		<a href="http://www.grammy.com/nominees" target="_blank">
			Check out the complete list of nominees at
			<wbr><span>grammy.com/nominees</span>
		</a>
	</h3>
	<h4>
		<img src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/12/grammy17-footer-logo-tunein.png" alt="The GRAMMYs LIVE Sunday, February 12 on CBS" style="max-width: 300px">
	</h4>
</div></div>
		</div>    </div>
    <!-- /module widget -->


                                                    </div>
                                                    <!-- /.tb-column-inner -->
                                                                                                </div>
                                            <!-- /.tb-column -->
                                        
                                    
                                    
                                
                            </div>
                            <!-- /row_inner -->
                        </div>
                        <!-- /row_inner_wrapper -->
                    </div>
                    <!-- /module_row -->
                    
</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.b98.com/category/national-features/" rel="category tag">National Features</a></footer><!-- .entry-utility --></article><!-- #post-1202667 --></div>
</div><!-- .block-content -->

</div><!-- #block-130 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-58" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-489051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-489051"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-489054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-489054"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-489057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-489057"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.b98.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.b98.com/station-information/">Station Information</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://www.cumulus.com/careers/">Employment Opportunities</a></li>
<li id="menu-item-728622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-728622"><a href="http://www.b98.com/eeoreports/">EEO Reports</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-b6s55e84f5b4d19d" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b6s55e84f5b4d19d -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.b98.com/2016/12/06/59th-grammy-awards/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"Randy Cain","timeslot":"9:00 am - 2:00 pm","excerpt":"","personality":"<div class=\"amp-onair-personality-container\"><div class=\"amp-onair-personality-image\"><a href=\"http:\/\/www.b98.com\/personalities\/randy-cain\/\"><img class=\"amp-onair-personality-image-img\" src=\"http:\/\/www.b98.com\/wp-content\/uploads\/sites\/912\/2015\/05\/91-randy.jpg\" \/><\/a><\/div><div class=\"amp-onair-personality-name\"><a href=\"http:\/\/www.b98.com\/personalities\/randy-cain\/\">Randy Cain<\/a><\/div><\/div>","image":"<img class=\"amp-onair-show-image-img\" src=\"http:\/\/www.b98.com\/wp-content\/uploads\/sites\/912\/2015\/05\/91-randy.jpg\" \/>","link":"http:\/\/www.b98.com\/shows\/randy-cain\/"},"timeout":17778,"instance":2,"status":true,"endtime":1482436800,"memcache":true}; </script>
<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.b98.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.b98.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.b98.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.b98.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.b98.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.b98.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.b98.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.b98.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.b98.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.b98.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.b98.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'kurb',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-05T16:20:51.379Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-05T16:20:51.379Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=3';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 15/207 queries in 1.393 seconds using memcached
Object Caching 2933/3209 objects using memcached

 Served from: www.1460wrad.com @ 2016-12-22 09:26:31 by W3 Total Cache -->